sábado, 8 de marzo de 2014

Ubuntu 10.04 y Git


Si usas Ubuntu 10.04 todavía, como yo, seguramente la última versión que vas a tener en el sistema de git será la  1.7.0.4.

Y eso es un problema si quieres usar PyCharm con git, pues simplemente no te dejará usar repositorios de git desde el entorno de programación

. Pues tan simple como esto:

sudo apt-get install python-software-properties
sudo add-apt-repository ppa:git-core/ppa
sudo apt-get update
sudo apt-get install git

Ahora dispones en el sistema de la versión 1.9.0 ;-)
Seguimos jugando con Python....


KOTLIN. Propiedades y campos

Propiedades y campos Declaración de propiedades Las clases en Kotlin pueden tener características. Estos pueden ser declarados como mu...